Erreur dpkg, impossible d’installer un package sur raspbian

Standard

Impossible d’installer le moindre package sur mon RaspberryPi.
J’ai toujours l’erreur suivante :

Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets...
dpkg : erreur : analyse du fichier « /var/lib/dpkg/available » vers la ligne 0:
le nom de champ «
E: Sub-process /usr/bin/dpkg returned an error code (2)

Mais sur le forum Ubuntu, je trouve un fil de discussion qui parle de ce problème et voilà la solution qui a permis de corriger le problème :

sudo dpkg --clear-avail
sudo apt-get -f install
sudo apt-get update
sudo apt-get upgrade

Merci à Fabux qui a trouvé la solution à mon problème sur le forum Ubuntu.

[Total : 0    Moyenne : 0/5]
Partagez sur les réseaux sociaux
  •  
  •  
  •  
  •  
  •  

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *